Welcome to Spybot - Search & Destroy

Bienvenido a Spybot - Búsqueda y Destrucción

SpyBot - Search & Destroy
Freeware, ©'2000-2002 Patrick Michael Kolla

SpyBot - Search & Destroy busca en su disco duro los diferentes tipos de amenazas de Internet - incluyendo Spyware y adware, keyloggers y sus Huellas de uso (por ejemplo el Historial de su navegador). Spybot-S&D también puede resolver algunos problemas del sistema.

Spybot-S&D también ofrece alguna utilidad, como la Eliminación Segura.

Licencia
¿Por qué es gratuito? Esa es una pregunta simple de hacerse. ¿Qué es lo que obtiene cuando compra un programa? Un montón de unos y ceros, eso es todo. Si se distribuyera como arte, podría entender porqué pagar por ello.
Pero si el objetivo final de su negocio es lucrarse - por cuotas o propaganda - ¡eso ya no me gusta!
Y esta es la razón por la que este programa es gratuito. Pero si le gusta y le ha ayudado, le pido solo una cosa: haga una plegaria a su Dios o en lo que sea que usted crea, y pida buena suerte y salud para mí.

Requerimientos Mínimos (software y Hardware)
Obviamente necesita algún tipo de Windows 32bits, como Windows 95, 98, ME, NT, 2000 o XP. También se necesitan alrededor de 2 Megabytes de espacio libres en disco duro.

Uso
Ejecuta el programa haciendo doble-clic en el fichero SpybotSD.exe en el directorio donde ha extraido el archivo. Si es la primera vez que utiliza Spybot-Search&Destroy, le preguntará si quiere crear algún icono en el Escritorio y/o un acceso directo en el Menú de Inicio.

Después de eso, ¡Usted ya está dentro del programa!

Si necesita más información, lea sobre el Análisis.


Product information

Información de Bots

En esta sección puedes encontrar más información acerca de los Problemas que Spybot-S&D solventa. Si vuelves de la Lista de Resultados, el problema que buscas podría estar ya seleccionado; otra manera que puedes usar es desplegando la lista y seleccionando uno.

La información mostrada contiene solamente URL's, pero como algunas de esas URL's podrían ejecutar directamente una 'Descarga' (ActiveX), no puedes abrirlas usando el típico doble-clic. Sin embargo, puedes hacer clic con el botón derecho en algún sitio de la casilla de información y seleccionar la URL que quieres visitar si estás seguro que tu explorador guardará sus valores prefijados.

También puedes seleccionar la exclusión de un producto de más Revisiones utilizando la casilla de verificación situada en la parte superior (esto hace lo mismo que si estuviera Revisando un producto en la sección de Exclusiones).

Puedes escontrar la información del Producto (Bot) escogiendo Información de Bots de la sección Información & Licencia en la Panel de la izquierda.


About spyware

Sobre los Spyware

¿Qué es un Spyware? En términos senzillos, un Spyware es aquel software que transmite información PERSONAL de su ordenador a algún sitio de Internet SIN su explícito consentimiento.

Los Spyware normalmente no son productos que usted instale en sí mismos, pero si pequeños 'add-ons' (módulos ejecutables que añaden nuevas funcionalidades, en este caso un Spyware), que podría o no poder desactivar durante su instalación. En la mayoría de los casos, en alguna parte de la 'EULA' (Licencia de Conformidad del Usuario Final) se encuentran unas pocas lineas explicándole los estatutos de privacidad, pero la mayoría de los usuarios nunca leen entera la EULA y nunca se dan cuenta de la existencia de Spyware's en su sistema.

Una amenaza menor son los Adware. Un Adware es parecido a un Spyware, pero no transmite información personal, o cómo mínimo recoge datos de su ordenador con la promesa que éstos no serán vendidos a terceros. Sin embargo el uso agregado de información es recogido igualmente.

Los Adware también son a menudo síntoma de Spywares, ambos le controlan con un sólo fin – enviarle anuncios que están especialmente ajustados a sus hábitos.

Otro tipo de software que se detecta bajo la categoría de Spyware son las cookies de Rastreo. Las Cookies son usadas en todos los sitios de internet con más o menos utilidad. Las empresas de anuncios a menudo ponen cookies cada vez que su explorador carga un banner (espacio dedicado a un anuncio en una Web) de esa empresa. En ese caso y si la cookie contiene un GUID (Identificador Único Global), la empresa en cuestión tiene noticias de cada uno de los sitios que visita y contienen sus anuncios.


About system internals

Sobre la Integridad del Sistema

El Registro de Windows contiene lotes de información. Su integridad puede ser analizada con buenos programas comerciales como Symantec™ System Works. Pero hay algunas pequeñas cosas que yo encuentro a faltar en esos programas. Esto es lo que SpyBot-S&D busca para:

  • Archivos de Ayuda Perdidos – El Registro contiene información sobre la localización de algunos archivos de ayuda. Si esa información apunta a un directorio incorrecto, SpyBot-S&D se lo mostrará y le permitirá corregirlo.

  • DLL's Compartidas Perdidas – El Registro contiene una lista de las DLL's (Librerias de Vínculo Dinámico), dónde están localizadas y por cuantos programas están siendo utilizadas. SpyBot-S&D analiza si todas las localizaciones son correctas y si no lo son permite cambiarlas.

  • Rutas de las Aplicaciones – Algunas aplicaciones (en su mayoría aquellas registradas a una extensión de archivo) son anotadas en el Registro. Si éstas estan apuntando a un archivo de programa no existente, SpyBot-S&D puede cambiar su ruta o borrar sus entradas en el Registro.

  • Información errónea de una Desinstalación – Algunos programas que tienen su propia rutina de desinstalación guardan alguna información sobre ello en el Registro. Si esa información es incorrecta, por ejemplo porque el programa de desinstalación estaba localizado en un directorio temporal (¡los hay muchos de estos programas estúpidos!), SpyBot-S&D se lo mostrará (y permitirá un cambio en futuras versiones).

  • Vínculos con el Escritorio Rotos – Si uno de los vínculos en su escritorio está vinculado a un archivo no existente, Spybot-S&D se lo mostrará y le permitirá vincularlo con cualquier otro archivo o borrarlo.

Atención: ¡Por favor sea consciente que el cambio en alguna de estas anotaciones del Registro puede corromper su sistema! Si no está seguro que estos sean realmente un problema, ¡mejor dejarlo!
En especial Microsoft Office™ tiene algunas entradas en el Registro que apuntan a directorios erróneos e incluso algunos estan apuntando a archivos de ayuda inexistentes. Yo cambio lo primero, pero lo segundo no suelo borrarlo porque es posible que apunten bién a archivos que serán instalados en la base de datos ‘Instalar por Primera Vez'.


About usage tracks

Sobre las Huellas de Uso

Las Huellas de Uso son sus 'huellas digitales' dejadas en su sistema. Cada vez que visita una página con su navegador, o al abrir un archivo, esa información es guardada en su Windows. En la mayoría de los casos eso es muy útil – Si quiere abrir otra vez un archivo, puedes seleccionarlo de una lista en lugar de volver a escribir el nombre del archivo entero u hojear entera la estructura del directorio de nuevo.

Pero en algunos casos podría estar oculta su verdadera actividad, porqué los spyware's y 'asaltadores'(crackers, hackers etc.) de Internet podrían utilizar esa información. Spybot-Search&Destroy puede eliminar algunas de las más importantes y comunes huellas de su sistema.


Setting the basic options

Configurando las Opciones Básicas

Todos los valores de Configuración del programa aparecen listados en forma de árbol en esta sección. La descripción de estos obedece a los principales tipos de categorías del Árbol.

Instalación

Esta sección le permite añadir/eliminar un icono en el escritorio y/o un acceso directo en el Menú de inicio.

Valores configurables de Spybot-S&D

Estas opcines deberían ser aclaratorias por sí mismas

Automatización

Spybot-S&D tiene dos tipos de automatización configurables – al iniciarse el sistema (ej:Windows) y al iniciarse el programa. Aquí puede fijarlos tanto al inicio del programa como en el inicio de su Windows; o buscar actualizaciones automáticamente; retardar el análisis al Inciarse el sistema poneniendo una espera específica o hasta que otros programas hallan terminado (escaneadores como antivirus etc...).

Configuración del Archivo de Registro(.Log)

Spybot-S&D puede escribir detalles sobre cada análisis realizado en archivos tipo texto. Aquí puede seleccionar tanto que haga esto mismo, como que incluya la fecha y hora en el nombre de archivo, o abrir uno nuevo o sobreescribir un Log ya existente.

Apariencia

Puede cambiar unos pocos detalles de la apariencia de Spybot-S&D. Sencillamente prueba las opciones de que disponga y mire que estilo le gusta más.

Notificación de Errores

Si está inseguro debido a problemas en el funcionamiento de este programa, puede enviar una Notificación de Errores a PepiMK Software. Esta sección explica cómo debería ser tratado el correo enviado. Debería seleccionar como mínimo la inclusión referente a la información del sistema y a los resultados obtenidos en el análisis en la notificación de Errores (puede verlo de antemano antes de enviarlo). También, si quiere recibir el mismo correo enviado a PepiMK Software, puede seleccionar 'Enviar una copia a mí mismo' (necesita cambiar los valores del SMTP para hacerlo – Ver la Ayuda para Notificación de Errores).

Puede encontrar los principales valores configurables escogiendo Configuración de la sección Configuración en el Panel de la izquierda.


Choosing the interface language

Escogiendo el Idioma de la Consola

Spybot-S&D utiliza unos archivos externos para proveerse de los diferentes Idiomas y es posible que no haya ninguno escrito en el tuyo. Por favor contacta con PepiMK Software para ayudar en esta tarea, si quieres hacerlo quizás no percibas ningún dinero por ello, pero si la Fama Eterna ;)

Por defecto, todos los Idiomas disponibles aparecen en la lista. Pero si quieres borrar la visualización de un Idioma (o añadirlo más tarde otra vez), puedes utilizar el menú contextual de la lista para hacerlo.

Puedes encontrar las opciones de Idioma seleccionando Idiomas de la sección Configuración situada en el Panel de la izquierda.


Choosing what to scan (file sets)

Escogiendo Qué queremos chequear (módulos)

Spybot-S&D utiliza el concepto de 'Módulo' para hacerlo más flexible. Cada Módulo es un Fichero que contiene las descipciones de algunos problemas que Spybot-S&D puede detectar y resolver.

Estos ficheros están divididos en categorías, de esta manera puede seleccionar qué problemas quiere resolver mientras dure el análisis.

Las categoría básicas son Spyware y adware, problemas del sistema y Huellas en Uso. Para cada una de estas categorías puede ver sus Módulos correspondientes con una pequeña descripción de lo que hace y el número de archivos, entradas del registro y directorios que serán analizados.

Puede seleccionar cualquier módulo para usarlo en su siguiente análisis marcando la casilla correspondiente a cada uno de ellos.

Si ve un módulo en letra 'Italic' ó 'Itálica', entonces ésta no es original de PepiMK Software. Como el formato de los módulos son públicos, alguien puede escribir un nuevo módulo. Pero estos módulos pueden dañar seriamente su Sistema, y PepiMK Software NO puede GARANTIZARTE el correcto funcionamiento de módulos ajenos a él (no originales), así que deberá preguntarse hasta que punto está realmente seguro de usar un módulo si este no es de PepiMK Software.

Puede encontrar la configuración de los Módulos escogiendo Módulos de la sección Configuración en el Panel de la izquierda.


Choosing what not to scan (excludes)

Eligiendo Qué NO queremos chequear (Excluir)

Hay quatro secciones diferentes hasta el momento:

Excluir Producto

Esta sección muestra todos los productos definidos internamente y en los Módulos externos. Si quiere excluir un producto entero, o incluirlo de nuevo, presione la pestaña correspondiente y seleccione el producto de esta sección que desea excluir.

Excluir Cookies

Las Cookies hacen uso de Huellas (rastros que dejan en el Registro), pero puede mantener algunas cookies útiles en él. Esta sección muestra todas las cookies que actualmente se encuentran en su sistema, permitiéndole además, excluirlas de futuras Revisiones.
(Hasta el momento sólo soporta las cookies de 'Internet Explorer' y 'Netscape Navigator' – Las cookies de Opera sólamente pueden eliminarse COMPLETAMENTE)

Excluir Extensiones

Esta funciona como una ventana de apertura de ficheros del Windows. Guarda listados de archivos 'abiertos' (y guardados) divididos en extensiones. Si no quiere borrar archivos de WinWord, por ejemplo, puede seleccionar la extensión .doc para ser excluida en esta sección.

Exclusión Individual

Si no quiere excluir un producto entero, aúnque sí un sólo archivo o entrada del Registro de éste, puede seleccionar uno de los resultados de la lista (Solucionar Problemas). Estos serán listados aquí, dónde puede borrarlos de la lista de exclusión otra vez si lo cree conveniente.

Todas las listas pertenecientes a estas secciones contienen un Menú contextual con opciones de selección extensibles.

Puede encontrar estas opciones escogiendo una de las anteriores categorías de la sección Excluir en el Panel izquierdo.


Estableciendo los Directorios de Descarga

Instalando los Directorios de Descarga

Algunos análisis también se centran en los problemas de Archivos de Instalación detectados por Spybot-S&D . Los Archivos de Instalación que el usuario debe explícitamente empezar descargando sólamente serán analizados en aquellas carpetas que estén incluidas en la lista.

(Problema con traducción: Some scans target also the installer files of problems detected by Spybot-S&D) y 'Installers that the user must explicitly start downloading will only be scanned for in the directories entered into this list'.

Puede arrastrar algunas carpetas desde una ventana del Explorer, o usar el menú contextual para añadir o borrar carpetas hacia o desde la lista.

Puede encontrar esta opción eligiendo Directorios de la sección Configuración del Panel de la izquierda.


Choosing a skin

Escogiendo una Máscara

Spybot-Search&Destroy dispone del concepto de 'Máscaras Básicas', esto es, ajustar los colores del programa a las necesidades personales.

La sección Máscaras le mostrará una lista de las Máscaras disponibles. Seleccione una vista preliminar de ésta. Es muy simple: la vista preliminar se visualizará en la parte izquierda de la ventana, con alguna información debajo de la lista y el logotipo de la Máscara situado al pie de página.

Si le gusta la Máscara, presione el botón Aplicar.

Puede encontrar la configuración de Máscaras escogiendo Máscaras de la sección Configuración en el Panel de la izquierda.


Scanning your system

Analizando el Sistema

Una vez iniciado Spybot-Search&Destroy, puede llevar a cabo un análisis inmediatamente.

Después de haber ejecutado el programa, ya verá el monitor de escaneo. Si no es así, por favor seleccione Search & Destroy y la sección Spybot-S&D situada en el Panel de la izquierda.

El monitor de escaneo contiene una barra de herramientas con las opciones más relevantes (si lo desea puede moverla entre el extremo superior y el inferior del monitor). Vamos a empezar nuestro análisis: por favor, pressione el botón Revisar Todos.

Verá el progreso del análisis en la barra de estado de la parte inferior de la ventana (la sección situada más a la derecha nos muestra el tiempo estimado para la finalización del análisis), y puede pararlo en cualquier punto de éste presionando el botón Cancelar Revisión justo en el momento en que éste aparezca (éste desaparecerá otra vez en el momento en que el análisis halla terminado).

Si el análisis ha encontrado alguna cosa, la lista se lo mostrará. Hay tres tipos básicos de resultados:

  • Apuntes indicados en Rojo: problemas de spyware que podrían estar preparados para eludir la seguridad y/o privacidad. Este es el único tipo de problema que está preseleccionado para ser arreglado.

  • Apuntes indicados en Negro: son Inconsistencias en el Registro. Si no conoce su significado o función, le aconsejaría que no tocara nada o, si lo cree conveniente, visitase el Foro de Apoyo.

  • Apuntes indicados en Verde: Huellas en Uso. Borrarlos no puede causarle ningún daño al Registro.

Para los problemas más importantes hay más información disponible. Si selecciona un problema en la lista, el botón Descrición de este Producto debería estar disponible en la mayoría de los casos. Presiónelo y lea que tipo de amenaza se ha encontrado.

Ahora puede seleccionar los problemas que quiera solucionar, clicando antes en la casilla de verificación, o seleccionándolo todo usando el botón Seleccionar Todos los Problemas. Hay más opciones de selección disponibles si mira en el menú de contexto (haciendo clic con el botón derecho del ratón en un problema). El menú de contexto le permitirá excluir problemas simples o todos los productos de más análisis (más tarde también podría cambiar los valores de exclusión en la sección Excluídos).

Una vez esté seguro que ha seleccionado lo que quiere borrar de su ordenador, presione el botón Solucionar Problemas. Observará el progreso de Reparación en la barra de estado situada en la parte inferior.

Si los problemas no son solucionados ahora (por ejemplo, porqué están todavía cargados y no pueden ser cancelados), Spybot-S&D ofrece ejecutarlo en el próximo reinicio del sistema, entonces puede analizarlos otra vez y solucionarlos.

Si más tarde advirtiera que en cualquier momento ha borrado más spyware del que quería, siempre puede restaurarlos en la sección Recuperar .

También puede ajustar sus opciones de análisis seleccionando Módulos y cambiando los valores que crea oportunos en Configuración.


Recovery

Recuperar

La sección de recuperación esta disponible seleccionando Recuperar de la sección Spybot-S&D en el Panel de la Izquierda.

Esta sección tiene una barra de herramientas desplazable similar a la de la sección Search & Destroy.

Si tenía solucionados algunos problemas de Spywareware en el pasado, esta lista se los mostrará. Aquí puede seleccionar uno o más problemas (ver también el menú contextual para la selección de opciones extensibles) y poder recuperar cualquiera de ellos o purgarlos permanentemente de su sistema.


Updating

Actualización

Para evitar largas Descargas y para una mayor flexibilidad, la mayoría de la información del análisis se encuentra en los Módulos del programa.

Los módulos, pero también los archivos de Ayuda más nuevos, nuevos Idiomas, descripciones actualizadas etc. pueden ser descargados usando la función de actualización implementada en el programa.

Por supuesto, para la actualización del programa, necesita una conexión abierta a Internet.

Después de eso, ya puede hacer clic en el botón Búsqueda de Actualizaciones. Esto descargará una lista de actualizaciones disponibles de un servidor de PepiMK Software y compararlas con los archivos que en ese momento tenga instalados en su sistema.

Una lista le mostrará nuevos archivos, donde puede seleccionarlos y a continuación presionar el botón Descargar Actualizaciones. Mientras se realize la descarga de archivos, hasta que haya finalizado se mostrará su progreso en la parte inferior de la pantalla. Cuando halla finalizado se indicará con una 'bis' de color verde.

Si quiere informarse primero de las actualizaciones, presione el botón Leer Noticias On-line o visita el Foro de Apoyo.

Puedes encontrar la función de actualización escogiendo Actualización de la sección En Línea del Panel izquierdo.


Escribiendo un Informe de Fallas

Cómo hacer un Informe de Fallas

Deberías usar el Informe de Fallas sólo como última opción. Por favor, primero busca versiones más nuevas, lee el FAQ (Preguntas más freqüentes) y visita el Foro de Apoyo.

Si todo ello no te ha ayudado a solventar tus problemas, entonces es cuando podrías escribir un Informe de fallas. Si escribes un Informe de Fallas por primera vez, necesitarás ajustar tu configuración del correo electrónico. Selecciona el botón Configuración del Correo, y cambia los valores establecidos (si los hay) por los tuyos. La ventana de diálogo que aparece te permitirá poner todos los datos necesarios. Si utilizas Outlook o Outlook Express, podrías probar de importar tus valores, y sólamente tendrás que entrar tu contraseña.

Una vez los valores del correo electrónico sean correctos, presiona el botón Aceptar. Una nueva sección se abrirá permitiéndote escribir tu descripción de la falla. Previamente a la creación automática del Informe, añade los ficheros que han de ser adjuntados al correo. Una vez hallas hecho eso y verificado que todo está correcto, puedes presionar el botón Enviar para enviar el correo electrónico.

Puedes encontrar más opciones respecto el Informe de Fallas en la sección Configuración del Panel izquierdo y buscar el apartado Informe de Fallas que se encuentra allí.

Puedes encontrar la función de Informe de Fallas seleccionando Informe de Fallas de la sección En Línea del Panel de la izquierda.


Opting out

Darse de Baja

Si por accidente se suscribió a alguno de estos servicios anunciantes en el pasado, y no conoce dónde puede darse de baja, podría tener suerte y encontrar el anunciante en esta lista. Haciendo doble-clic en cualquiera de las direcciones que aparecen para visitar el sitio Web o enviar un correo dántole de baja (puede distinguir entre los dos mediante el icono que aparece justo delante de la dirección).

Puede encontrar la lista de Bajas escogiendo Darse de Baja de la sección En Línea del Panel izquierdo.


Secure shredder tool

Utilidad de Eliminación Segura

La eliminación segura es una utilidad para deshacerse definitivamente de archivos, sin ninguna nueva posibilidad de recuperación.

La eliminación segura es simple – arrastre algún archivo del explorador de Windows dentro de la lista (o añádalo usando el menú contextual de la lista), seleccione el número de 'pasadas' o 'pedazos', y haga clic en ¡Córtalo en Pedazos!.

Las Huellas de Uso que esten en esos archivos serán 'despedazadas' usando esta utilidad, utilizando también, cinco 'pasadas'.

Las primeras cinco pasadas utilizan un patrón de bits predefinido que deberían hacer imposible cualquier recuperación a nivel físico. Para cualquier 'pasada' más se usará un patrón de bits aleatorio que irá cambiando cada pocos Bytes.
Atención: una 'pasada' no es suficiente para 'despedazar' un archivo, ya que los cabezales de su disco duro no acertarán en la misma pista el 100,00% de las veces. Hay pequeñas diferencias de unos pocos µm que permitirán procesar una reconstrucción aún cuando se hallan sobreescrito los datos. Esa es la razón de porqué las múltiples 'pasadas' son necesarias, así como de porqué deberían ser usados los diferentes patrones.

Advertencia: ¡Esta utilidad está diseñada para eliminar archivos que no podrán ser recuparados otra vez! Si lo utiliza, ¡Sea consciente de ello!

Renúncia: He probado cada una de las eliminaciones para que finalmente den lo mejor de sí en esta utilidad (aquí tengo problemas de trad. I tried my best to finally shred every given to this tool). Pero no puedo garantizar que esos archivos serán destruidos de forma irrecuperable.

Puede encontrar la utilidad de eliminación segura escogiendo Eliminación Segura de la sección Utilidades en el panel de la izquierda.


Dump trash tool

La utilidad Desechos

Lamentablemente algunas versiones anteriores de Spybot-S&D crearon Claves de Registro accidentalmente. Sólamente debería analizar su existencia ejecutando esta herramienta si ha utilizado Spybot-S&D 0.9 al 0.94.

Primero presione el botón Búsqueda de Claves. Esto podría traer su tiempo; le mostrará todas esas Claves que han sido creadas accidentalmente. Puede borrarlas seleccionando Eliminar Claves. Únicamente se listarán las Claves vacías (en desuso), de este modo no tiene que temer que ocurra esto con una Clave creada anteriormente, pero actualmente en uso.

Si no ha intentado ejecutar otra vez alguna versión anterior de Spybot-S&D (no debería hacerlo), no necesita ejecutar esta utilidad más de una vez.

Puede encontrar esta utilidad seleccionando Desechos de la sección Utilidades del Panel izquierdo.